Urban planning community | #theplannerlife

+ Reply to thread
Page 1 of 2 1 2 LastLast
Results 1 to 25 of 32

Thread: "Page not found" error: anyone getting it?

  1. #1
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3

    "Page not found" error: anyone getting it?

    I'm curious if anyone else, aside from me, is getting an occasional "Page not found" error when they post. If they do, pelase post it here. I've been getting the error occasionally when I post.
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

  2. #2
    Gunfighter Mastiff's avatar
    Registered
    Oct 2001
    Location
    Middle of a Dusty Street
    Posts
    6,494
    Yep.

    When I'm in the "media bias" thread.
    -----------------------------------------------------------------
    C'mon and get me you twist of fate
    I'm standing right here Mr. Destiny
    If you want to talk well then I'll relate
    If you don't so what cause you don't scare me

  3. #3
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3
    Reported to vbDrupal. Let's see if there's a solution.

    http://www.vbdrupal.org/forum/showth...=9954#post9954

    If anyone else has a problem, please report it here. I have a feeling it may be restricted to moderators and administrators, and there could be some hidden vbDrupal setting that would take care of it. Maybe. If there's no response, I may uninstall vbDrupal and replace it with plain Drupal and an integration bridge.
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

  4. #4
    Cyburbian Bubba's avatar
    Registered
    Aug 2005
    Location
    Above urban19's plane field
    Posts
    3,458
    Yes (but I've only tried posting in the Random Thoughts thread today (aside from here, of course)).
    I found you a new motto from a sign hanging on their wall…"Drink coffee: do stupid things faster and with more energy"

  5. #5
    Cyburbian Michele Zone's avatar
    Registered
    Jul 2003
    Location
    San Diego, CA
    Posts
    7,061
    I've gotten some kind of an error today but I don't recall if it was "page not found" and I can't seem to recreate it. The times I have gotten it were always when I clicked on a thread title without first entering the subforum. Doing that to try to tell you what the error was naturally meant it worked just fine.

  6. #6
    Cyburbian Michele Zone's avatar
    Registered
    Jul 2003
    Location
    San Diego, CA
    Posts
    7,061
    Quote Originally posted by Michele Zone View post
    I've gotten some kind of an error today but I don't recall if it was "page not found" and I can't seem to recreate it. The times I have gotten it were always when I clicked on a thread title without first entering the subforum. Doing that to try to tell you what the error was naturally meant it worked just fine.
    I'm getting a "page load error" and "connection interrupted"....which could be my crappy internet service. As mentioned elsewhere, it's been totally lame the past few days.

  7. #7
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3
    The page will have a Cyburbia logo and "Page not found". MZ, sounds like you're getting an error from something else along the way.
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

  8. #8
    Cyburbian Zoning Goddess's avatar
    Registered
    Sep 1999
    Location
    400 miles from Orlando
    Posts
    13,861
    I've been getting the page not found intermittently (but over and over when it does show up) for weeks now.

  9. #9
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3
    Bumping to keep this on top. Looking for more reports.
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

  10. #10
    Cyburbian Bubba's avatar
    Registered
    Aug 2005
    Location
    Above urban19's plane field
    Posts
    3,458
    I'm still getting it in the Random Thoughts thread, but I managed to post a reply to another thread in the FAC.
    I found you a new motto from a sign hanging on their wall…"Drink coffee: do stupid things faster and with more energy"

  11. #11
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3
    Bubba, are you getting it with every posting attempt in the random thoughts thread, no matter what the message is?
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

  12. #12
    Cyburbian Bubba's avatar
    Registered
    Aug 2005
    Location
    Above urban19's plane field
    Posts
    3,458
    Quote Originally posted by Dan View post
    Bubba, are you getting it with every posting attempt in the random thoughts thread, no matter what the message is?
    Apparently not - I got it when I tried to quote and reply to one of Chet's messages, but I just managed to post a reply to that thread without quoting another message.
    I found you a new motto from a sign hanging on their wall…"Drink coffee: do stupid things faster and with more energy"

  13. #13
    Cyburbian zman's avatar
    Registered
    Apr 2004
    Location
    Tri-Cities, Washington
    Posts
    9,168
    Blog entries
    2
    Getting it only when posting something incendiary. Perhaps this has something to do with the black helicopters... regardless, each occurance allowed me to change my mind to posting something better, rendering me "suspension-less".
    You get all squeezed up inside/Like the days were carved in stone/You get all wired up inside/And it's bad to be alone

    You can go out, you can take a ride/And when you get out on your own/You get all smoothed out inside/And it's good to be alone
    -Peart

  14. #14
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3
    No response from vbDrupal yet. I feat that the developer has abandoned support. I may have to scrap that part of the site if the problems continue.
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

  15. #15
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3
    Reported to vBulletin. Let's see if it's a vBulletin issue, because it appeared with the upgrade to vBulletin 3.8.2 as well. Posts shouldn't be going through vbDrupal, I think.

    http://www.vbulletin.com/forum/showt...60#post1731160
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

  16. #16
    Cyburbian Zoning Goddess's avatar
    Registered
    Sep 1999
    Location
    400 miles from Orlando
    Posts
    13,861
    I just got it when I made a post to the Garden thread. Sigh....

  17. #17
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3
    Quote Originally posted by Zoning Goddess View post
    I just got it when I made a post to the Garden thread. Sigh....
    It's very frustrating both for you and for me. This type of error has never been reported by any other vBulletin customer. Cyburbia is the ONLY message board that has this problem. See this post on vbulletin.com:

    http://www.vbulletin.com/forum/showthread.php?t=307611
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

  18. #18
    Cyburbian Michele Zone's avatar
    Registered
    Jul 2003
    Location
    San Diego, CA
    Posts
    7,061
    Now I've gotten it for the first time ever. Makes me wonder if it's "spreading".

  19. #19
    Cyburbian
    Registered
    Feb 2007
    Location
    San Francisco, CA
    Posts
    1,689
    Yeah, I just got it for the first time, then the second, third, fourth, and fifth times. It happened first in the Garden Thread, then every time I would search or go into another thread until I left Cyburbia and came back.

  20. #20
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3
    Posts from the past hour or so were deleted. I backed up the database, and reinstalled it an hour later, trying to troubleshoot problems with the site.

    After removing vbDrupal (and later reinstalling it), and still experiencing the errors, I'm convinced the problem lies with vBulletin. I submitted a trouble ticket with vBulletin support.

    The next time someone gets a "page not found" error on a post, please copy the EXACT text of the message you were trying to post, and send it to cyburbia (at) cyburbia (dot) org. This would help immensely in trying to figure out exactly what's going on.
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

  21. #21
    Cyburbian Michele Zone's avatar
    Registered
    Jul 2003
    Location
    San Diego, CA
    Posts
    7,061
    Quote Originally posted by Dan View post
    The next time someone gets a "page not found" error on a post, please copy the EXACT text of the message you were trying to post, and send it to cyburbia (at) cyburbia (dot) org. This would help immensely in trying to figure out exactly what's going on.
    I wasn't posting anything. I was trying to pull up the site. It gave me an error page instead of the forums.

  22. #22
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3
    That's not the error. That was because the old server sucked. EVERYBODY was timing out. That problem isn't happening on the new server.


    Now, we're having errors where certain combination of letters seem to cause vBulletin to choke when someone makes a post. The combination may work in one post, but it won't work in another. An example:

    s e l e c t P l a n n i n g a n d D e v e l o p m e n t f r o m

    Remove the spaces, and post the individual words as a post. vBulletin chokes.

    Now, remove the "m" from "from". The post will go through.

    Remove the "s" from the beginning of the line, but leave the "m". Post goes through.

    Right now, tech support at vBulletin is stumped. This is NOT a good thing.
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

  23. #23
    Forums Administrator & Gallery Moderator NHPlanner's avatar
    Registered
    Apr 1996
    Location
    New Hampshire
    Posts
    7,918
    Just got it when trying to reply to a PM and to send e-mail from the form on the forums.
    "Growth is inevitable and desirable, but destruction of community character is not. The question is not whether your part of the world is going to change. The question is how." -- Edward T. McMahon, The Conservation Fund

  24. #24
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3
    EMAIL me the exact text of the PM you were trying to send, using your normal email account. Please send it to cyburbia (at) cyburbia.org. (I do have one line of text that I know makes vBulletin choke; see post 22)

    I already tried recompiling PHP and MySQL, removing all the plugins, and so on, and it didn't help. If vBulletin is stumped, I may have some additional ideas to fix the thing, but it involves major surgery to the site. This includes:

    * Creating a new account on the server, setting up a fresh installation of vBulletin, and importing the database.
    * Doing the same thing, but on the old server (which I still have) to see if the issue is the new erver itself.
    * Exporting the database into another message board system (I'd have to buy Invision Power Board), and seeing if iI can duplicate the problem there. If it works, try reimporting it back into vBulletin. If it works again in vBulletin, great. However, that means a bit of data would be lost in the process, blogs among them.
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

  25. #25
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3
    The vBulletin guys narrowed it down. If a post includes both the words "select" and "from" in some form, vBulletin will choke. (I used BBcode in the words so it will go through.)

    Hello,

    Its actually the phrase "select from" that is causing the problem. Are you running anything on the server like Suhosin or mod_security that would check inputted data and deny base on information that could be a query? Other things like update could trigger it as well but I wasn't able to trigger it with that.

    I made a thread here:
    http://www.cyburbia.org/forums/showt...d=1#post490635

    You can test it there.

    If so then you would need to consult the documentation for your security module and see how you can allow select from to be used as plain text.
    Tonight, I'm going to work on fixing the thing, wcich means some help from tech support at Liquid Web, Cyburbia's host.
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

+ Reply to thread
Page 1 of 2 1 2 LastLast

More at Cyburbia

  1. Replies: 5
    Last post: 14 Sep 2011, 8:38 AM
  2. Replies: 20
    Last post: 29 Nov 2007, 12:06 PM
  3. Replies: 3
    Last post: 15 Feb 2005, 1:15 PM
  4. Replies: 14
    Last post: 09 Dec 2003, 11:19 AM