Urban planning community | #theplannerlife

+ Reply to thread
Results 1 to 7 of 7

Thread: Malware error on Chrome Browser.

  1. #1
    Cyburbian
    Registered
    Jan 2013
    Location
    Canada
    Posts
    1,048

    Malware error on Chrome Browser.

    I always use cyburbia on my google chrome browser, but as of today I began getting the following error message:



    I'm on here on explorer right now because I can't get cyburbia to work with Chrome at all. Whats going on?

  2. #2
    Cyburbian ursus's avatar
    Registered
    Dec 2008
    Location
    Northern Utah
    Posts
    4,892
    I got that message on the "Kids and Pets Photo" thread, too. (Fellow Chromeo, here). I'm not having trouble with the rest of the site, though. I don't think you need to go all the way back to Explorer and violate your ethics that way.....
    "...I would never try to tick Hink off. He kinda intimidates me. He's quite butch, you know." - Maister

  3. #3
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3
    What page did you get that on? It looks like it could be the result of a link of some sort to another site that was taken over.

    There's no malware on Cyburbia that I know of, but I'll check and see what's going on. Thanks for posting the screenshot!

    EDIT: not getting the warning on Chrome here. Went through the entire Kiids and Pets photo thread, and nothing.
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

  4. #4
    Cyburbian ursus's avatar
    Registered
    Dec 2008
    Location
    Northern Utah
    Posts
    4,892
    Page 22 of the "Kids and Pets" thread, Dan. When I go to move to that page from either 23 or 21, I get the Chrome error message about malware. If I was going to get malware from anyone, I'd want it to be you. I just thought you should know that.
    "...I would never try to tick Hink off. He kinda intimidates me. He's quite butch, you know." - Maister

  5. #5
    Cyburbian
    Registered
    Jan 2013
    Location
    Canada
    Posts
    1,048
    I also got the message on page 22 of pets and kids. Then it came up on the home page after that (maybe chrome blocked the whole domain for me after trying to visit page 22 twice). Seems not to be doing it at the moment. Havn't tried going back to kids and pets page 22 though

  6. #6
    Cyburbian Richmond Jake's avatar
    Registered
    Aug 2001
    Location
    The Emerald Coast
    Posts
    18,090
    I also got it on page 11 of the kids and pets thread because I use 50 posts per thread.
    Habitual Offender

  7. #7
    Cyburbia Administrator Dan's avatar
    Registered
    Mar 1996
    Location
    Upstate New York
    Posts
    14,740
    Blog entries
    3
    Okay, let's try it now. It seems like a couple of images on hnat page were hosted on a site that Google thinks hosts malware. I uploaded those images to Imgur, so there shouldn't be any problems now.
    Growth for growth's sake is the ideology of the cancer cell. -- Edward Abbey

+ Reply to thread

More at Cyburbia

  1. Google Chrome
    Friday Afternoon Club
    Replies: 8
    Last post: 21 Aug 2009, 10:01 AM
  2. The end of (T)error
    Friday Afternoon Club
    Replies: 17
    Last post: 21 Jan 2009, 6:45 PM
  3. Replies: 21
    Last post: 09 Feb 2006, 11:37 AM
  4. Gallery error
    Cyburbia Issues and Help
    Replies: 4
    Last post: 16 May 2005, 1:33 PM
  5. MS Error Messages
    Friday Afternoon Club
    Replies: 3
    Last post: 15 Mar 2004, 12:02 PM