• Cyburbia is a friendly big tent, where we share our experiences and thoughts about urban planning practice, planning adjacent topics, and whatever else comes to mind. No ads, no spam, no echo chambers. Create your FREE Cyburbia ID, and join us today! You can also register through your Reddit, Facebook, Google, Twitter, or Microsoft account.

Image Attachments

giff57

Corn Burning Fool
Staff member
Moderator
Messages
5,406
Points
32
SlaveToTheGrind said:
Has the image attachments been turned off? I used to be able to post images, but not anymore.
Yes, temporarily.
 
U

Unregistered

Guest
Re: Re: Image Attachments

giff57 said:
Yes, temporarily.
What about new posts that have come up within the last few minutes with pictures?
 

Dan

Dear Leader
Staff member
Moderator
Messages
17,841
Points
59
Re: Re: Re: Image Attachments

Unregistered said:
What about new posts that have come up within the last few minutes with pictures?
Referenced, not attached using the tag.

The reason image attachments are turned off is because the database is incredibly large for a bulletin board the size of Cyburbia. It made uploading and restoring the MySQL database a challenge. The vast bulk of the 170+ megabyte Cyburbia Forums database consists of .jpg files.
 

DecaturHawk

Cyburbian
Messages
880
Points
22
Forginve me if this sounds like a newbie question (I guess I am technically a newbie since I have yet to approach the 500 Clube). When I use the image tag, the URL appears in the post. But I have noticed other posts where the photo appears in the post. How do I do this? For my most recent GTC post, I uploaded the picture to the gallery, right-clicked on the picture and copied the URL to the clipboard, went back to the post form, clicked the IMG button, and pasted the URL into the field. This results in the URL being displayed in the post, which is of course a hyperlink to the picture itself. Is there another way to do this, which results in the picture appearing in the post without the need to click a hyperlink? Your help is appreciated. Thanks.
 

Chet

Cyburbian Emeritus
Messages
10,624
Points
34
DecaturHawk said:
Forginve me if this sounds like a newbie question (I guess I am technically a newbie since I have yet to approach the 500 Clube). When I use the image tag, the URL appears in the post. But I have noticed other posts where the photo appears in the post. How do I do this? For my most recent GTC post, I uploaded the picture to the gallery, right-clicked on the picture and copied the URL to the clipboard, went back to the post form, clicked the IMG button, and pasted the URL into the field. This results in the URL being displayed in the post, which is of course a hyperlink to the picture itself. Is there another way to do this, which results in the picture appearing in the post without the need to click a hyperlink? Your help is appreciated. Thanks.
"bookend" the URL so it begins with
.

If that doesnt work, send me a PM with the post URL and I'll see what's up.
 

SkeLeton

Cyburbian
Messages
4,853
Points
26
The thing to do, when referencing an image from the gallery is to chop off everything from the link after (and including) the "?" and it should work. :)

Example: If I post an image it'll be: .../1192imagefilename.jpg?xxxx
You have to link up to .jpg and exclude the ?xxxx :)
 

DecaturHawk

Cyburbian
Messages
880
Points
22
Got it.

Thanks, Chet and Skel. I posted the pic to the Test Attachment thread using your instructions and it works perfectly. Thanks again.
 

Queen B

Cyburbian
Messages
3,179
Points
25
Oh, my!

I am sure those were wonderful instructions but way over my head, guess you guys just won't be getting the picture from me until I can get King B to sit down with me and show me what to do. That's ok I am a hands on kind of girl.
 

SkeLeton

Cyburbian
Messages
4,853
Points
26
TIO: You have to post your image in the Gallery, and then when posting put the link of the image on the gallery with the instructions above.
 

nerudite

Cyburbian
Messages
6,544
Points
30
Attaching Images, Part II

Is it still disabled? I still can't attach an image, but I have noticed that other users still can (Habanero in the King of Pop) thread. And I know I've seen some others around lately. Just wondering if I need to turn something on (or off).
 

Dan

Dear Leader
Staff member
Moderator
Messages
17,841
Points
59
Re: Attaching Images, Part II

nerudite said:
Is it still disabled? I still can't attach an image, but I have noticed that other users still can).
You should be able to now. I forgot to turn it back on for the super moderator group. Sorry!
 

nerudite

Cyburbian
Messages
6,544
Points
30
Re: Re: Attaching Images, Part II

Dan said:
You should be able to now. I forgot to turn it back on for the super moderator group. Sorry!
LOL... no problem. I was thinking I was missing something there for awhile. :)
 

SkeLeton

Cyburbian
Messages
4,853
Points
26
Ok... the world wants to know... Who and why were some of my pics deleted? Among said deleted images, where the famous 80's style SkeL and another pic of me... :(
Yes, I do have the files backed up... so that's not the problem.
[paranoid]Is somebody against me and that's why my pics have been deleted?[/paranoid]
 
Top