Malware error on Chrome Browser.

Vancity

Cyburbian
Messages
1,048
Likes
0
Points
0
#1
I always use cyburbia on my google chrome browser, but as of today I began getting the following error message:



I'm on here on explorer right now because I can't get cyburbia to work with Chrome at all. Whats going on?
 

ursus

Cyburbian
Messages
4,892
Likes
0
Points
0
#2
I got that message on the "Kids and Pets Photo" thread, too. (Fellow Chromeo, here). I'm not having trouble with the rest of the site, though. I don't think you need to go all the way back to Explorer and violate your ethics that way.....;)
 

Dan

Dear Leader
Staff member
Moderator
Messages
14,808
Likes
16
Points
31
#3
What page did you get that on? It looks like it could be the result of a link of some sort to another site that was taken over.

There's no malware on Cyburbia that I know of, but I'll check and see what's going on. Thanks for posting the screenshot!

EDIT: not getting the warning on Chrome here. Went through the entire Kiids and Pets photo thread, and nothing.
 

ursus

Cyburbian
Messages
4,892
Likes
0
Points
0
#4
Page 22 of the "Kids and Pets" thread, Dan. When I go to move to that page from either 23 or 21, I get the Chrome error message about malware. If I was going to get malware from anyone, I'd want it to be you. I just thought you should know that. :)
 

Vancity

Cyburbian
Messages
1,048
Likes
0
Points
0
#5
I also got the message on page 22 of pets and kids. Then it came up on the home page after that (maybe chrome blocked the whole domain for me after trying to visit page 22 twice). Seems not to be doing it at the moment. Havn't tried going back to kids and pets page 22 though
 

Dan

Dear Leader
Staff member
Moderator
Messages
14,808
Likes
16
Points
31
#7
Okay, let's try it now. It seems like a couple of images on hnat page were hosted on a site that Google thinks hosts malware. I uploaded those images to Imgur, so there shouldn't be any problems now.
 
Top