• Ongoing coronavirus / COVID-19 discussion: how is the pandemic affecting your community, workplace, and wellness? 🦠

    Working from home? So are we. Come join us! Cyburbia is a friendly big tent, where we share our experiences and thoughts about urban planning practice, planning adjacent topics, and whatever else comes to mind. No ads, no spam, no social distancing.

Not A Member Of The Digerati

Gedunker

Moderating
Staff member
Moderator
Messages
11,554
Points
42
Okay, I managed to load an image to the Member's gallery -- Gedunker's Front Porch -- now how do I post the image into a thread? I understand something about [ i m g ] and [/ i m g ], but how do I get the image after i hit "reply to thread'?
 

JNL

Cyburbian
Messages
2,449
Points
25
You need to copy the link as described by SkeL:
SkeLeton said:
Step 1: After uploading the image that you want to attach, you want to attach said image on your post you have to do some minor tweakings.

The link you grab from an image in the gallery should look something like this: http://www.cyburbia.org/gallery/data/500/1192juan-med.jpg?5644
You take out this link by right clicking on the image and going to properties, and copy the link shown.

For the image to work properly, you need to take out the ?XXXX (XXXX being any combination of numbers) from the link.

A working image link should look like this:
http://www.cyburbia.org/gallery/data/500/1192juan-med.jpg

For the image to show on the post rather than just a link, you put the tags. REMEMBER: All tags must end with a /, like [/color]. ALSO, tags don't work with spaces in betweeen
[/QUOTE]
 

Gedunker

Moderating
Staff member
Moderator
Messages
11,554
Points
42


Now, IF I have done this correctly, my image should show up, yes?

BTW -- thanks JNL and SkeL. I'm just a technological dinosaur. But I do want to learn, so that should count for something.

edit: RATS! It appears I haven't done something correctly. Anybody have any suggestions?
 
Last edited:

JNL

Cyburbian
Messages
2,449
Points
25
Gedunker said:


Now, IF I have done this correctly, my image should show up, yes?

BTW -- thanks JNL and SkeL. I'm just a technological dinosaur. But I do want to learn, so that should count for something.

edit: RATS! It appears I haven't done something correctly. Anybody have any suggestions?

The link you posted is to the gallery rather than a specific image. If the image uploaded okay in the gallery, click on it, then when it loads, right-click on it and select properties, copy the link shown in properties, repeat the process of pasting this between IMG tags here, and let's see if that works! :)

The link should look like this:
http://www.cyburbia.org/gallery/data/500/1649Gedunker_s_Front_Porch.jpg

surround it with IMG tags and hey presto:

1649Gedunker_s_Front_Porch.jpg
 

Gedunker

Moderating
Staff member
Moderator
Messages
11,554
Points
42
alright, there may be some tricks you CAN'T teach an old dog :-D

I started this reply, went to the image, uploaded and copied it and came back to post it here. The *paste* function shows nothing to paste. If I clicked on the image tool, it opened the small image box and sought the http address. Again, nothing to paste.

This is really going to sound stupid, but do I need to be loaded with the image before I reply to the topic?

If that's it, then the http address will show,I edit that per SkeL's instructions and wrap it in i m g tags (I understand that last part, I think). Sorry to have to be hand-held like this, but it is a new universe to me.
 

JNL

Cyburbian
Messages
2,449
Points
25
Gedunker said:
Sorry to have to be hand-held like this, but it is a new universe to me.

No worries :)

Try having two browser windows open - one with your reply and one with the gallery (you can hold down shift and click on the gallery to quickly load a new window). You don't have to do this but it's a quick way to look at the gallery and type your reply without having to go backwards and forwards through the links.

Are you copying the URL that is shown in the 'Properties' box when you right-click on the pic in the gallery?

You're not allowed to log out till we've got this sorted :-D
 

JNL

Cyburbian
Messages
2,449
Points
25
Copy the link like this...



Then, when you click on the little image icon in the reply screen, and you get , then you need to right-click and paste the link you copied. Then type (OR click 'close current tag')
 

Gedunker

Moderating
Staff member
Moderator
Messages
11,554
Points
42
Now, if this worked it should be right here:

1649Gedunker_s_Front_Porch.jpg
JNL, apologies. Had to put my 4-year old to bed (with a book, of course) :-} BTW, that's her in the rocker -- she's got daddy wrapped around her little pinky, of course!

Okay, here goes.
 
Last edited:

JNL

Cyburbian
Messages
2,449
Points
25
Almost there.... weirdly, your link shows '1469' in the image link, but mine has 1649... try editing that


Edit: HOORAY!! Success! :b:
 

Gedunker

Moderating
Staff member
Moderator
Messages
11,554
Points
42
Hoo Wah!!!!!!

But, when I tried to copy the URL in properties, all I could *highlight* was the immediate text my pointer was over, like *cyburbia*, but not the whole text. What's up with that.

(I manually entered the address, hence the typo :-$)
 

Zoning Goddess

Cyburbian
Messages
13,852
Points
39
I'm another dinosaur and this is looking scary, for when I want to upload an image into a thread. I still don't get the IMG thing, but I'll ask when I get there, I guess. Who's gonna hold my hand? Ack!
 

JNL

Cyburbian
Messages
2,449
Points
25
Zoning Goddess said:
I'm another dinosaur and this is looking scary, for when I want to upload an image into a thread. I still don't get the IMG thing, but I'll ask when I get there, I guess. Who's gonna hold my hand? Ack!

It's not scary, really :). SkeL tutored me through it a while back. I'm happy to hold your hand if I'm around when you're giving it a go!

Chet - would that be a good thing or a bad thing? ;)
 

SkeLeton

Cyburbian
Messages
4,853
Points
26
'Tis good to know that my basic Image linking tutorial is being helpfull :)
That thread isn't stickied is it? it should be I guess :) I believe it's in this forum.

BTW, thanks for the credits JNL :)
 
Top