• Cyburbia is a friendly big tent, where we share our experiences and thoughts about urban planning practice, planning adjacent topics, and whatever else comes to mind. No ads, no spam, no echo chambers. Create your FREE Cyburbia ID, and join us today! You can also register through your Reddit, Facebook, Google, Twitter, or Microsoft account.

Testing an error issue

Veloise

Cyburbian
Messages
5,593
Points
28
Oops! We ran into some problems. Please try again later. More error details may be in the browser console.
 

Dan

Dear Leader
Staff member
Moderator
Messages
17,754
Points
58
It's all better now, though ... right? Maybe?
 

Dan

Dear Leader
Staff member
Moderator
Messages
17,754
Points
58
Have to wait until lunch or I get home. Note to self - check .htaccess for mod_rewrite, and check mod_security settings.

Researching this real fast, and this is going to be a tough one to solve. It either affects everybody or nobody -- not just one user. Please be patient -- I may have to give this a couple of hours tonight
 
Last edited:

Dan

Dear Leader
Staff member
Moderator
Messages
17,754
Points
58
From XenForo support:

Ask the member to press F12 and select the Console tab.

There should be an error message there.
 

Veloise

Cyburbian
Messages
5,593
Points
28
Just tried it again, and of course it went through.

Did the F12 then Console, and of course there's no error message because it's gone through.
 

Dan

Dear Leader
Staff member
Moderator
Messages
17,754
Points
58
Just tried it again, and of course it went through..
What I think happened: you triggered a false positive on mod_security for a SQL injection attack.

Plain English: The server got passive-aggressive when you tried posting or editing a message, and used some combination of text or formatting it didn't like for some unknown reason. I reconfigured the security program to not cry wolf.
 
Top